Author Topic: Any and all site related problems  (Read 70738 times)

0 Members and 1 Guest are viewing this topic.

Offline mishca09

  • Q
  • *
  • Posts: 11386
Re: Any and all site related problems
« Reply #30 on: September 22, 2009, 05:32:38 PM »
disfora was down for me , for about five mintues i guess.

i was updating the scoreboard and i clicked send and then i got the message "Server down or could not connect to server or something" i would post this in the problem section but i cant remember where that post was located..

Offline redlandslide

  • Site Moderator
  • Super Hero
  • *
  • Posts: 5328
  • Gender: Male
  • "We want a shrubbery!"
Re: Any and all site related problems
« Reply #31 on: October 07, 2009, 05:34:47 PM »
Diasfora went down for me for 15 mins - 00:15 - 00:30

Is usually goes off around this time most evenings.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #32 on: October 07, 2009, 05:46:00 PM »
Diasfora went down for me for 15 mins - 00:15 - 00:30

Is usually goes off around this time most evenings.

Yeah, this time I mailed the host after 5 minutes and said it looked like they hadn't restarted Apache (it was showing inactive in my control panel), hopefully that will sort it for a while and I am signing up for a new host before the end of this month.  Perhaps we will have more luck with the new one? I do however, have 3 months left with this host and it might take a while to get a new forum ready before we migrate over.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline laama

  • Homo Superior
  • ******
  • Posts: 2564
Re: Any and all site related problems
« Reply #33 on: October 07, 2009, 06:20:23 PM »
Diasfora went down for me 10 mins about 2:55-3:05 (GMT+2)

This was first time for me in long time.

Usually I have log in/out problems,but couple last days I don't have logging problems.
i'm waiting for someone to start an antisocial networking site.


Offline dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Any and all site related problems
« Reply #34 on: October 20, 2009, 07:53:04 AM »
Just today, as I was checking out the fora, I noticed that some of the threads, when I clicked on "New" took me to page one of the thread instead of "the first unread post".  I assume this is due to the tweaking/pruning smokester has been doing (the "New" link is the thread link plus an "anchor" to the message #.  Since smokester has pruned some posts, that number is no longer valid so instead the link defaults to the beginning of the thread).

Not complaining, just doing my due diligence and recording the action here.
--dweez

Offline ohcheap1

  • Q
  • *
  • Posts: 19080
  • Gender: Female
Re: Any and all site related problems
« Reply #35 on: October 20, 2009, 08:02:58 AM »
Yeah, it resets your cache since it is a "new page" is what Im thinking.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #36 on: October 23, 2009, 05:18:32 PM »
Things feel strange without the little server outage we always experienced at this time, as it gave me a reminder that it was about time to go to bed.

I kinda miss it (sniff).
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline hmed2390

  • Human
  • *****
  • Posts: 1980
  • Gender: Male
  • Oh boy what a big mess, even Mickey's on acid!
Re: Any and all site related problems
« Reply #37 on: October 30, 2009, 11:47:57 AM »
Things feel strange without the little server outage we always experienced at this time, as it gave me a reminder that it was about time to go to bed.

I kinda miss it (sniff).

haha.  8)
A person who won't read has no advantage over one who can't read. -Mark Twain

Offline mishca09

  • Q
  • *
  • Posts: 11386
Re: Any and all site related problems
« Reply #38 on: November 03, 2009, 03:35:55 PM »
why i copy and paste from another site onto here, it copies the code of the text as well. but i dont see the code until after i post...

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #39 on: November 03, 2009, 04:00:56 PM »
why i copy and paste from another site onto here, it copies the code of the text as well. but i dont see the code until after i post...

I'm not sure.  Do you copy the code from an image host or something and the BBCode tags are not showing when you paste in the reply box?
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline mishca09

  • Q
  • *
  • Posts: 11386
Re: Any and all site related problems
« Reply #40 on: November 03, 2009, 04:07:22 PM »
when i copy from imageshack and then click preview , i cant view the code and edit and when i copy  a name from lets say imdb I'll get this Michael Keaton

Offline ohcheap1

  • Q
  • *
  • Posts: 19080
  • Gender: Female
Re: Any and all site related problems
« Reply #41 on: November 03, 2009, 04:19:42 PM »
I have no advice but Mishca is definately having some issues. The majority of her posts are not formatting the html.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #42 on: November 03, 2009, 04:21:46 PM »
I have no advice but Mishca is definately having some issues. The majority of her posts are not formatting the html.

It's not HTML it's the BBC that has a bug.

For some reason the colour tag with the RGB in your code below isn't working on these boards and there are big differences with the BBC here compared to the old version. 

Code: [Select]
[font=arial][size=13px][color=rgb(0, 51, 153)]Michael Keaton[/color][/size][/font]
It is confirmed as a bug but I can't see them fixing it any time soon.  For now I would use the colour presents we have here for posting and I'll try and install a mod that gives you the complete spectrum of BBC colours.


Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline mishca09

  • Q
  • *
  • Posts: 11386
Re: Any and all site related problems
« Reply #43 on: November 03, 2009, 04:31:50 PM »
okays, i do use the colors that are present when updating the score board. i get that code if i copy the text from another website and post here. its not liek the old site were it only copied the text and not the style to.  I'll just post and then go back and edit.  thanks 4 the help.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #44 on: November 03, 2009, 05:19:10 PM »
I actually think the RGB addition isn't recognised as the board isn't equipped to.  It does register the Hex code and I have found a mod that will allow both formatting of text and/or its background to any of the BBC colours, but it is another manual installation so I'll do it tomorrow in when its quiet.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.