Author Topic: Issues following the "Big Move".  (Read 18731 times)

0 Members and 1 Guest are viewing this topic.

Offline hmed2390

  • Human
  • *****
  • Posts: 1980
  • Gender: Male
  • Oh boy what a big mess, even Mickey's on acid!
Re: Issues following the "Big Move".
« Reply #45 on: October 29, 2009, 11:40:02 AM »
Just like our members :)

 :-*

I'm beginning to really like where they are now as they are so much nearer the scrollbar - and that saves me from moving the cursor half a page which in turn saves valuable calories.

 :D

Thanks again Smokes.  :)
A person who won't read has no advantage over one who can't read. -Mark Twain

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #46 on: October 29, 2009, 01:03:49 PM »
If you quote a post such as a score board for a game, it doesn't show you the tags from that post, so you end up with two ppl's names highlighted.

But if you just post with both names highlighted, you can go back and modify it and it does show you the tags.


Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #47 on: October 29, 2009, 02:11:40 PM »
If you quote a post such as a score board for a game, it doesn't show you the tags from that post, so you end up with two ppl's names highlighted.

But if you just post with both names highlighted, you can go back and modify it and it does show you the tags.

I believe it's invalid nesting so you are better to just strip out the tables and put the lists on the new box tags - or no container tags at all.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #48 on: October 29, 2009, 02:24:04 PM »
No, it's when you highlight someone name that has just guessed your post, your name it still highlighted, the tags don't show to remove them.

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #49 on: October 29, 2009, 02:27:01 PM »
Update the score board with me as the next winner and you will see what I mean.

Usernames:
 smokester - 415
 brick157 - 260
 nenea_hartia - 250
 Costalca - 242
 Nobby - 205
 xtopave - 185
 indie180 - 105
 cz85b - 75
 CMF - 60
 JackFrost - 52
 christ - 50
 dweez - 40
 eel - 30
 frankcapri - 30
 jackalope21 - 27
 ohcheap1 - 15
 MaxDreamer - 10
 Skadi - 10
 Goldshirt*9 - 10
 MisterAJ - 05
 redlandslide - 05
 
http://diaswhereintheworld.wikispaces.com

 
 

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #50 on: October 29, 2009, 02:29:09 PM »


Usernames:
 smokester - 415
 brick157 - 260
 nenea_hartia - 250
 Costalca - 242
 Nobby - 205
 xtopave - 185
 indie180 - 105
 cz85b - 75
 CMF - 60
 JackFrost - 52
 christ - 50
 dweez - 40
 eel - 30
 frankcapri - 30
 jackalope21 - 27
 ohcheap1 - 15
 MaxDreamer - 10
 Skadi - 10
 Goldshirt*9 - 10
 MisterAJ - 05
 redlandslide - 05
 
http://diaswhereintheworld.wikispaces.com
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #51 on: October 29, 2009, 02:30:22 PM »
I am a bit lost as to what you mean?
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #52 on: October 29, 2009, 02:33:49 PM »
This is what I see when I update the scoreboard, I can't see the tags on Xtops name to remove them. I know how to do it, post then modify the post, then you can see them.

Usernames:
 smokester - 415
 brick157 - 260
 nenea_hartia - 250
 Costalca - 242
 Nobby - 205
 xtopave - 185
indie180 - 105
 cz85b - 75
 CMF - 60
 JackFrost - 52
 christ - 50
 dweez - 40
 eel - 30
 frankcapri - 30
 jackalope21 - 27
 ohcheap1 - 15
 MaxDreamer - 10
 Skadi - 10
 Goldshirt*9 - 10
 MisterAJ - 05
 redlandslide - 05
 
http://diaswhereintheworld.wikispaces.com

 
 

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #53 on: October 29, 2009, 02:36:09 PM »
Could you see the tags on Xtops name.

Or did you highlight it hit bold then change to blue
« Last Edit: October 29, 2009, 02:38:17 PM by indie180 »

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #54 on: October 29, 2009, 03:19:17 PM »
Could you see the tags on Xtops name.

Or did you highlight it hit bold then change to blue

Nothing has changed for me when doing the names.  I delete the tags off the previous player, highlight the new and then press the bold button and then the colour (or vice-versa)?

The sort of good news is that I just treid a few nesting experiments out on Buster's board and the same thing happened.  Although this isn't widely reported in the SMF forums, similar things are and it seems to do with the stricter way the code is parsed.  I'll report this as a bug and see if it gets confirmed.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #55 on: October 29, 2009, 05:53:37 PM »
Nice one Smokes :) It looks good,nice'n'fresh.
It's not important,but any chance we could have our avatars on the page somewhere?

I played around with the header to accomodate the avatars, and it ended up like this:



I don't think I'll incorporate it for the default theme but I may make this altered version another option in your settings.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Online dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Issues following the "Big Move".
« Reply #56 on: October 29, 2009, 08:57:42 PM »
Could you see the tags on Xtops name.

Or did you highlight it hit bold then change to blue

I see what you're talking about indie.  I think this is because of the WYSIWYG option we now have.  I have personally disabled mine in the profile now (see screenshot).



Another method that you can use on a case by case situation is to click the "Toggle View" button (the button of a red "A" shown in the pic below) and it will change the view from the BBC being interpreted to just showing the code.

--dweez

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #57 on: October 30, 2009, 05:26:16 AM »
I see what you're talking about indie.  I think this is because of the WYSIWYG option we now have.  I have personally disabled mine in the profile now (see screenshot).

Thanks dweez I hadn't twigged that indie may have the WYSIWYG turned on and that sounds like what his issue is with not seeing the tags.

I have been researching the BBCode problems with Buster and the code breaks even on the SMF mother site that is using the yet to be released RC2.  I think it could only be one of 2 things, one of which could be fixed and the other cannot, but I am going to post this up in the SMF support and get the big boys to have a look at it.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Online dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Issues following the "Big Move".
« Reply #58 on: October 30, 2009, 07:06:02 AM »
Another odd quirk I have been experiencing...but a little background on how I read the forum first.

My bookmark to this fora takes me directly to the "Recent Unread Topics" page.  I then open up a different tab for each new thread, so I often have many tabs open.  In the process of reading/posting in the threads, I'll open/switch to other tabs, for google searching, PhotoBucket upload, etc., then I'll return to the initial thread, post what I want, and go on to the next thread.

Well, since last night, ~7pm EST, I have had problems posting to threads.  I will type what I want to post, hit the post button, and nothing.  It reacts in the same way as it does if you'd make a post, then hit "Back" in your browser, then try to hit "Post" again (at least it reacts the same way for me).  If I refresh the page, I'm good to go.  So far today, for the threads I've posted in, I've had to do the refresh method for all but one.

Ok, so I don't know what's causing this issue, whether it's that sometimes it can take several minutes for me to get to a thread I've opened or whether it's because I moved away from the tab and back to it.  I perused through the "Posting" settings in the admin console as well as a quick glance at my Group's permissions but didn't see anything that looked like a likely culprit.
--dweez

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #59 on: October 30, 2009, 07:32:22 AM »
Another odd quirk I have been experiencing...but a little background on how I read the forum first.

My bookmark to this fora takes me directly to the "Recent Unread Topics" page.  I then open up a different tab for each new thread, so I often have many tabs open.  In the process of reading/posting in the threads, I'll open/switch to other tabs, for google searching, PhotoBucket upload, etc., then I'll return to the initial thread, post what I want, and go on to the next thread.

Well, since last night, ~7pm EST, I have had problems posting to threads.  I will type what I want to post, hit the post button, and nothing.  It reacts in the same way as it does if you'd make a post, then hit "Back" in your browser, then try to hit "Post" again (at least it reacts the same way for me).  If I refresh the page, I'm good to go.  So far today, for the threads I've posted in, I've had to do the refresh method for all but one.

Ok, so I don't know what's causing this issue, whether it's that sometimes it can take several minutes for me to get to a thread I've opened or whether it's because I moved away from the tab and back to it.  I perused through the "Posting" settings in the admin console as well as a quick glance at my Group's permissions but didn't see anything that looked like a likely culprit.

That is a bit odd?  I have been playing with the code and I do find that I have to re-login after I have altered something externally, but for a persistent problem like yours, it wouldn't explain it.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.