Author Topic: Issues following the "Big Move".  (Read 18733 times)

0 Members and 1 Guest are viewing this topic.

Offline Skadi

  • Homo Superior
  • ******
  • Posts: 3516
Re: Issues following the "Big Move".
« Reply #60 on: October 30, 2009, 08:02:39 AM »
It's randomly logging me out too. But, it might be because I haven't check marked an option, or something simple like that.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #61 on: October 30, 2009, 08:20:24 AM »
It's randomly logging me out too. But, it might be because I haven't check marked an option, or something simple like that.

No I believe that is my doing as it happens all the time when I am working on my locally hosted version of this forum, and it happens everytime I overwrite a file.

Sorry about that but I am nearly finished.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Online dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Issues following the "Big Move".
« Reply #62 on: October 30, 2009, 08:21:26 AM »
I figured out what is triggering it even if I don't know why.  The page "breaks" for me if I try to post a comment using the Alt+S keyboard shortcut instead of the "Post" button.  Once I hit Alt+S, the page is broken until I refresh.

I'm testing now whether just hitting the Alt during the process of tying out a thread is causing it or if the whole Alt+S is needed.

Looks like it's the full Alt+S combination.
--dweez

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #63 on: October 30, 2009, 08:25:45 AM »
Alt-essing seems to work fine for me?
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Online dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Issues following the "Big Move".
« Reply #64 on: October 30, 2009, 09:27:57 AM »
Don't know what to say but here's more info.

1) It works fine on IE.
2) Borked on FF 3.5.4 where I have modified the following in the about:config
---a) ui.key.chromeAccess - changed from 4 to 5
---b) ui.key.contentAccess - changed from 5 to 4

The about:config edit merely changed the default action of the Alt+S combination from the drop-down "History" menu to the "Send" command. 

But it definitely looks like it's a FF-specific issue (and maybe just my personal FF setup's issue)
--dweez

Offline indie180

  • V.I.P
  • Homo Superior
  • *
  • Posts: 2821
Re: Issues following the "Big Move".
« Reply #65 on: October 30, 2009, 01:00:32 PM »
Thanks dweez I hadn't twigged that indie may have the WYSIWYG turned on and that sounds like what his issue is with not seeing the tags.


Thanks Guys, it was set by default I haven't touch any of the setting. I know someone else who was having the same prob.

Offline Robin-Graves

  • Rev AJ's Grand Inquisitor
  • Homo Superior
  • *
  • Posts: 4278
  • Gender: Male
  • Power doesnt give you the right
Re: Issues following the "Big Move".
« Reply #66 on: October 30, 2009, 01:04:53 PM »
Seems to work fine for me all the way around
I keep my standards low.
That way im never disapointed.

Offline laama

  • Homo Superior
  • ******
  • Posts: 2564
Re: Issues following the "Big Move".
« Reply #67 on: October 30, 2009, 05:20:01 PM »
First time today (saturday here) when I was trying to reply or read topics it kicks me out.

It never happened with original or temporarily host,only now when we have again permanent host.

It happens around board.
i'm waiting for someone to start an antisocial networking site.


Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #68 on: October 30, 2009, 05:24:15 PM »
First time today (saturday here) when I was trying to reply or read topics it kicks me out.

It never happened with original or temporarily host,only now when we have again permanent host.

It happens around board.

I am editing the files on the fly and when they change they more often than not invalidate the session and you have to re-login.  It will be like that for a short while longer.

I played around with the header to accomodate the avatars, and it ended up like this:



I don't think I'll incorporate it for the default theme but I may make this altered version another option in your settings.

I may change my mind about that as I'm trying to get the search field back into the design as I for one quite miss it.  It is tricky and if I manage it I'd have to make the header bigger to accomodate the field, so I may as well go the whole hog and show the big avatars?
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline laama

  • Homo Superior
  • ******
  • Posts: 2564
Re: Issues following the "Big Move".
« Reply #69 on: October 30, 2009, 05:33:59 PM »
Thanks to info.

I can easily live with it,I just want release it after i saw,that others are similar problems.
i'm waiting for someone to start an antisocial networking site.


Offline busterone

  • Australopithecus
  • *
  • Posts: 54
  • Gender: Male
  • Awaholi Gihli
Re: Issues following the "Big Move".
« Reply #70 on: October 30, 2009, 06:39:10 PM »
No I believe that is my doing as it happens all the time when I am working on my locally hosted version of this forum, and it happens everytime I overwrite a file.

Sorry about that but I am nearly finished.
Smoke, if your test forum is on the same server, have you changed the cookie name?
IE- smf11 for one, SMF12 for the other ?
If the cookie name is the same, it will log people off of both at the same time.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #71 on: October 31, 2009, 04:46:37 AM »
Smoke, if your test forum is on the same server, have you changed the cookie name?
IE- smf11 for one, SMF12 for the other ?
If the cookie name is the same, it will log people off of both at the same time.

I don't have a testing forum live as yet and all my tests are done on my locally hosted sites. But even then when I edit the index-template and save it, when I refresh the browser even in the offline version it logs me out and I have to re-login, it even happens sometimes when only editing the style sheet. I doesn't break anything though and I presume when files are updated it is picked up when the page refreshes and invalidates users' sessions.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline busterone

  • Australopithecus
  • *
  • Posts: 54
  • Gender: Male
  • Awaholi Gihli
Re: Issues following the "Big Move".
« Reply #72 on: October 31, 2009, 10:25:13 AM »
Interesting. It shouldn't do that as far as I know. The session and cookie are separate from the CSS and the index.template file completely. The session is in the index.php file. Odd indeed. I have no idea why it would do that myself.  :)

Offline Geemonster

  • Banned for all eternity
  • Human
  • *****
  • Posts: 2053
  • Gender: Male
  • Diasfora's Misfit
Re: Issues following the "Big Move".
« Reply #73 on: October 31, 2009, 11:39:45 AM »
I am editing the files on the fly and when they change they more often than not invalidate the session and you have to re-login.  It will be like that for a short while longer.

I may change my mind about that as I'm trying to get the search field back into the design as I for one quite miss it.  It is tricky and if I manage it I'd have to make the header bigger to accomodate the field, so I may as well go the whole hog and show the big avatars?

That looks good mate. :)

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Issues following the "Big Move".
« Reply #74 on: November 01, 2009, 02:22:57 PM »
I am changing the head here slightly to include the board/thread specific search facility that we currently don't have, and I am going to include the avatars. However, I don't want the avatars to display any larger than 120x120px and I have restricted their size in that area.  For most that won't matter as ours are at least 120px and square, but for those who have them smaller you will see them a tad inflated and for those who have non-square avatars they will distort slightly one way or the other.  This was the easiest way for me to set this up and as only you see your own avatar in the header it is not really even a board issue, but I thought I'd let you know in advance so I don't get asked why an avatar looks squished in the userarea.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.