Author Topic: Any and all site related problems  (Read 70735 times)

0 Members and 2 Guests are viewing this topic.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #45 on: November 04, 2009, 03:44:20 AM »
okays, i do use the colors that are present when updating the score board. i get that code if i copy the text from another website and post here. its not liek the old site were it only copied the text and not the style to.  I'll just post and then go back and edit.  thanks 4 the help.

I've incorporated that colour system for you and you can get some tips in from this post:

http://www.diasfora.co.uk/index.php?topic=68.msg120596#msg120596

[bgcolor=#ff0000]Can[/bgcolor] [bgcolor=#d70000]easily[/bgcolor] [bgcolor=#0000ff]do[/bgcolor] [bgcolor=#ff6b00]things[/bgcolor] [bgcolor=#ff00ff]like this now.[/bgcolor]
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline redlandslide

  • Site Moderator
  • Super Hero
  • *
  • Posts: 5328
  • Gender: Male
  • "We want a shrubbery!"
Re: Any and all site related problems
« Reply #46 on: December 18, 2009, 04:27:10 PM »
I don't know if this has been mentioned elsewhere, but I had a problem accessing this site this morning around 9:15. When I finally accessed the forum, it was very slow and when I made a post it took about 10 minutes for it to go through.

I noticed the gap between that post and the one previous (I think by JackFrost) was several hours. Just thought I'd mention it.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #47 on: December 18, 2009, 05:42:24 PM »
I don't know if this has been mentioned elsewhere, but I had a problem accessing this site this morning around 9:15. When I finally accessed the forum, it was very slow and when I made a post it took about 10 minutes for it to go through.

I noticed the gap between that post and the one previous (I think by JackFrost) was several hours. Just thought I'd mention it.

The last few mornings I have logged in there has been that "server load" problem with our server.  However, today I wasn't around so I'll check some logs and see if anything was recorded but it certainly sound like the exact same thing.  Hopefully it isn't something awry with our forum causing it.

 
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline ohcheap1

  • Q
  • *
  • Posts: 19080
  • Gender: Female
Re: Any and all site related problems
« Reply #48 on: January 06, 2010, 06:15:57 PM »
What the WHAT?

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #49 on: January 07, 2010, 06:20:17 AM »
What the WHAT?


I have no idea why that happened other that it being a bug in the mod that won't allow regular members post spoilers in PMs (you can still post them on the boards?).  I'll check the code again as I manually installed it and could have made an error somewhere (has been know to happen).
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline ohcheap1

  • Q
  • *
  • Posts: 19080
  • Gender: Female
Re: Any and all site related problems
« Reply #50 on: January 07, 2010, 06:58:09 AM »
Yep, I can use them on the boards. Just thought it was an unusual restriction. I have plenty to keep me busy until its fixed, Right AJ? Ma Ha Ha Ha!!!!

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #51 on: January 11, 2010, 08:53:21 AM »
I am getting a little tired of the server load continually spiking even though I realise it not essentially the host's fault, but more likely another account on the server hogging the resources.

Most of you probably miss it but every now and then we get periods whereby the pages struggle to load, and they can last up to an hour at a time.  I am constantly in touch with the host and they monitor the server 24/7 to try and catch what is causing it, and they have offered to move us on a couple of occasions.

Today, after another bout of server load spiking I requested that the site be moved to a less busy server as they had offered.  This shouldn't be much trouble for them and I don't think we will have a propagation period as such, but if there is a break in service you'll know why it has happened and you should keep trying until it is all resolved.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline laama

  • Homo Superior
  • ******
  • Posts: 2564
Re: Any and all site related problems
« Reply #52 on: January 11, 2010, 02:21:58 PM »
I noticed that couple last days it takes much longer time to page load up than earlier.
Otherwise when I log in,no problem at all.
i'm waiting for someone to start an antisocial networking site.


Offline Geemonster

  • Banned for all eternity
  • Human
  • *****
  • Posts: 2053
  • Gender: Male
  • Diasfora's Misfit
Re: Any and all site related problems
« Reply #53 on: January 12, 2010, 04:49:34 AM »
I don't know if this has been mentioned elsewhere, but I had a problem accessing this site this morning around 9:15. When I finally accessed the forum, it was very slow and when I made a post it took about 10 minutes for it to go through.

I noticed the gap between that post and the one previous (I think by JackFrost) was several hours. Just thought I'd mention it.

Same thing happens to me quite frequently,i made a post once,ate breakfast,and it was still loading when i came up the stairs.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #54 on: January 12, 2010, 04:57:21 AM »
Same thing happens to me quite frequently,i made a post once,ate breakfast,and it was still loading when i came up the stairs.

As I have mentioned a couple of posts ago, we are now going to jump server.

All it takes is another account on a shared server to do something like a huge mail out, for it to tie the server up until the request is completed.  I was told that there were custom scripts running on our server set up by another account holder, and they were the cause of our extended outages.

No worries as we will be on another server soon and the service isn't terrible on this one anyhow.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #55 on: January 13, 2010, 03:38:23 AM »
I have the address of our new nameserver and we will be moved fairly soon I believe.  I would imagine that our service will be temperamental until the move is completed.

Stand by.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline Skadi

  • Homo Superior
  • ******
  • Posts: 3516
Re: Any and all site related problems
« Reply #56 on: January 13, 2010, 07:38:02 AM »
it was slow loading and down just a few minutes ago

Online dweez

  • Global Moderator
  • Q
  • *
  • Posts: 11401
  • Gender: Male
  • Rebel Mod
Re: Any and all site related problems
« Reply #57 on: January 13, 2010, 07:57:17 AM »
Same for me, from about 9:40am-9:55am EST, the site was taking very long for me to post replies, as in up to a minute or so.  Then at 9:55am EST, *bam*, back to normal.
--dweez

Offline smokester

  • Administrator
  • Q
  • *
  • Posts: 14873
  • Gender: Male
  • Da mihi castitatem et continentiam, sed noli modo!
Re: Any and all site related problems
« Reply #58 on: January 13, 2010, 08:07:48 AM »
Someone else on our server is obviously getting their money's worth at our expense.  I have had full confirmation on our imminent move but I don't expect a break in service - although there could be?

I'll keep posting updates.
Don't put off until tomorrow, what you can put off until the day after.

There is an exception to every rule, apart from this one.

Offline ohcheap1

  • Q
  • *
  • Posts: 19080
  • Gender: Female
Re: Any and all site related problems
« Reply #59 on: January 13, 2010, 08:27:35 AM »
Its happening to me right now! 10:27am